< prev index next >

src/jdk.jartool/share/classes/sun/tools/jar/resources/jar_de.properties

Print this page
rev 47329 : 8189102: All tools should support -?, -h and --help

@@ -117,9 +117,9 @@
 main.help.opt.create.update.do-not-resolve-by-default=\      --do-not-resolve-by-default  Wird aus der Standard-Root-Gruppe von Modulen ausgeschlossen
 main.help.opt.create.update.warn-if-resolved=\      --warn-if-resolved     Hinweis f\u00FCr ein Tool, eine Warnung auszugeben,\n                             wenn das Modul aufgel\u00F6st wird, entweder "deprecated", "deprecated-for-removal"\n                             oder "incubating"
 main.help.opt.create.update.index=\ Vorgangsmodifikatoren, die nur im Erstellungs-, Aktualisierungs- und Indexgenerierungsmodus g\u00FCltig sind:\n
 main.help.opt.create.update.index.no-compress=\  -0, --no-compress          Nur speichern, keine ZIP-Komprimierung verwenden
 main.help.opt.other=\ Weitere Optionen:\n
-main.help.opt.other.help=\  -h, --help[:compat]        Gibt diese Meldung oder optional die Kompatibilit\u00E4t, Hilfe an
+main.help.opt.other.help=\  -?, -h, --help[:compat]    Gibt diese Hilfemeldung oder optional die Kompatibilit\u00E4thilfe an
 main.help.opt.other.help-extra=\      --help-extra           Hilfe zu zus\u00E4tzlichen Optionen
 main.help.opt.other.version=\      --version              Programmversion ausgeben
 main.help.postopt=\ Ein Archiv ist ein modulares JAR-Archiv, wenn der Moduldeskriptor "module-info.class"\n in der Root der angegebenen Verzeichnisse oder in der Root des JAR-Archivs selbst\n vorhanden ist. Die folgenden Vorg\u00E4nge sind nur g\u00FCltig, wenn Sie ein modulares JAR-Archiv\n erstellen oder ein vorhandenes nicht modulares JAR-Archiv aktualisieren: "--module-version",\n "--hash-modules" und "--modulepath".\n\n Obligatorische oder optionale Argumente zu langen Optionen sind auch f\u00FCr die jeweils\n zugeh\u00F6rigen kurzen Optionen obligatorisch oder optional.
< prev index next >