< prev index next >

src/jdk.jartool/share/classes/sun/tools/jar/resources/jar_it.properties

Print this page
rev 47329 : 8189102: All tools should support -?, -h and --help

@@ -117,9 +117,9 @@
 main.help.opt.create.update.do-not-resolve-by-default=\      --do-not-resolve-by-default  Esclude dal set radice predefinito dei moduli
 main.help.opt.create.update.warn-if-resolved=\      --warn-if-resolved     Suggerimento per uno strumento per l'emissione di un'avvertenza se il modulo\n                             viene risolto. Pu\u00F2 essere deprecated, deprecated-for-removal\n                             o incubating
 main.help.opt.create.update.index=\ Modificatori di funzionamento validi solo nella modalit\u00E0 di creazione, aggiornamento e di generazione dell'indice:\n
 main.help.opt.create.update.index.no-compress=\  -0, --no-compress          Solo per la memorizzazione. Non utilizza alcuna compressione ZIP
 main.help.opt.other=\ Altre opzioni:\n
-main.help.opt.other.help=\  -h, --help[:compat]        Fornisce questa Guida o facoltativamente la Guida sulla compatibilit\u00E0
+main.help.opt.other.help=\  -?, -h, --help[:compat]    Fornisce questa Guida o facoltativamente la Guida sulla compatibilit\u00E0
 main.help.opt.other.help-extra=\      --help-extra           Fornisce la Guida per le opzioni non standard
 main.help.opt.other.version=\      --version              Stampa la versione del programma
 main.help.postopt=\ Un archivio \u00E8 un file jar modulare se un descrittore di modulo, 'module-info.class', si trova\n nella directory radice delle directory specificate o nella radice dell'archivio jar\n stesso. Le operazioni seguenti sono valide solo durante la creazione di un file jar modulare\n o l'aggiornamento di un file jar non modulare esistente: '--module-version',\n '--hash-modules' e '--module-path'.\n\n Gli argomenti obbligatori o facoltativi per le opzioni lunghe sono obbligatori\n  o facoltativi anche per le opzioni brevi corrispondenti.
< prev index next >