< prev index next >

src/jdk.jdeps/share/classes/com/sun/tools/jdeprscan/resources/jdeprscan.properties

Print this page
rev 47329 : 8189102: All tools should support -?, -h and --help

@@ -3,11 +3,11 @@
 \n\
 options:\n\
 \       --class-path PATH\n\
 \       --for-removal\n\
 \       --full-version\n\
-\  -h   --help\n\
+\  -? -h --help\n\
 \  -l   --list\n\
 \       --release 6|7|8|9\n\
 \  -v   --verbose\n\
 \       --version
 

@@ -26,11 +26,11 @@
 The --for-removal option limits scanning or listing to APIs that are\n\
 deprecated for removal. Cannot be used with a release value of 6, 7, or 8.\n\
 \n\
 The --full-version option prints out the full version string of the tool.\n\
 \n\
-The --help option prints out a full help message.\n\
+The --help (-? -h) option prints out a full help message.\n\
 \n\
 The --list (-l) option prints out the set of deprecated APIs. No scanning is done,\n\
 so no directory, jar, or class arguments should be provided.\n\
 \n\
 The --release option specifies the Java SE release that provides the set\n\
< prev index next >