Code Review for jdk-updates-jdk11u-dev

Prepared by:shade on Wed Jun 26 12:21:02 CEST 2019
Workspace:/home/shade/trunks/jdk-updates-jdk11u-dev
Compare against: ssh://hg.openjdk.java.net/jdk-updates/jdk11u-dev
Compare against version:2f522c487791
Summary of changes: 227 lines changed: 76 ins; 110 del; 41 mod; 1920 unchg
Patch of changes: jdk-updates-jdk11u-dev.patch
Legend: Modified file
Deleted file
New file

Cdiffs Udiffs Sdiffs Frames Old New Patch Raw src/hotspot/share/runtime/compilationPolicy.cpp

rev 51969 : 8209186: Rename SimpleThresholdPolicy to TieredThresholdPolicy
Reviewed-by: thartmann, pliden, kvn
3 lines changed: 1 ins; 1 del; 1 mod; 757 unchg

Cdiffs Udiffs Sdiffs Frames Old New Patch Raw src/hotspot/share/runtime/tieredThresholdPolicy.cpp (was src/hotspot/share/runtime/simpleThresholdPolicy.cpp)

rev 51969 : 8209186: Rename SimpleThresholdPolicy to TieredThresholdPolicy
Reviewed-by: thartmann, pliden, kvn
110 lines changed: 75 ins; 1 del; 34 mod; 892 unchg

Cdiffs Udiffs Sdiffs Frames Old New Patch Raw src/hotspot/share/runtime/tieredThresholdPolicy.hpp (was src/hotspot/share/runtime/simpleThresholdPolicy.hpp)

rev 51969 : 8209186: Rename SimpleThresholdPolicy to TieredThresholdPolicy
Reviewed-by: thartmann, pliden, kvn
6 lines changed: 0 ins; 0 del; 6 mod; 271 unchg

------ ------ ------ ------ Old --- Patch --- src/hotspot/share/runtime/simpleThresholdPolicy.inline.hpp

rev 51969 : 8209186: Rename SimpleThresholdPolicy to TieredThresholdPolicy
Reviewed-by: thartmann, pliden, kvn
108 lines changed: 0 ins; 108 del; 0 mod; 0 unchg

This code review page was prepared using /home/shade/trunks/webrev/webrev.ksh (vers 25.16-hg+openjdk.java.net).