Code Review for jdk-hs

Prepared by:simonis on Wed Mar 28 16:44:43 CEST 2018
Workspace:/net/usr.work/d046063/OpenJDK/jdk-hs
Compare against: http://hg.openjdk.java.net/jdk/hs
Compare against version:49491
Summary of changes: 6 lines changed: 5 ins; 0 del; 1 mod; 389 unchg
Changeset: jdk-hs.changeset
Bug id: JDK-8200360 : MeetIncompatibleInterfaceArrays fails with "MeetIncompatibleInterfaceArrays0ASM.run() must be compiled at tier 0 !"
Legend: Modified file
Deleted file
New file

Cdiffs Udiffs Sdiffs Frames Old New ----- Raw test/hotspot/jtreg/compiler/types/TestMeetIncompatibleInterfaceArrays.java

rev 49492 : 8200360: MeetIncompatibleInterfaceArrays fails with "MeetIncompatibleInterfaceArrays0ASM.run() must be compiled at tier 0 !"
6 lines changed: 5 ins; 0 del; 1 mod; 389 unchg

This code review page was prepared using /usr/work/d046063/OpenJDK/webrev/webrev.ksh (vers 25.16-hg+openjdk.java.net).