modules/jdk.packager/src/main/java/com/oracle/tools/packager/InvalidBundlerParamException.java

Print this page

        

@@ -23,10 +23,14 @@
  * questions.
  */
 
 package com.oracle.tools.packager;
 
+/**
+ * @deprecated use {@link ToolProvider} to locate the {@code "javapackager"} tool instead.
+ */
+@Deprecated(since="10", forRemoval=true)
 public class InvalidBundlerParamException extends RuntimeException {
     public InvalidBundlerParamException(String message) {
         super(message);
     }
 }